Product

Monkeysaudio Monkey'S Audio 3.84 Beta


View All Versions

Security Grade

438

of 1000

SECURITY GRADE

Vulnerability History

Weakness Analysis

Related Vulnerabilities

Vulnerability Severity Score Release Date Summary
CVE-2006-7245 4.3 May 20, 2011

Monkey's Audio before 4.01b2 allows remote attackers to cause a denial of service (application crash) via an APX file that lacks NULL termination.

CVE-2009-5075 4.3 May 20, 2011

Monkey's Audio before 4.02 allows remote attackers to cause a denial of service (application crash) via a malformed APE file.

Followers